The issue has been resolved and all systems are operational.
Posted Mar 04, 2026 - 18:17 CET
Monitoring
Some nodes were removed from operation to address slow response times. We have now stabilized performance and are monitoring services to prevent further disruptions.
Posted Mar 04, 2026 - 17:21 CET
Investigating
We have received reports that the administrator interface is slow or unresponsive for some admin users. Our teams are investigating the cause to restore normal operations. Affected customers may experience prolonged loading or timeouts.
Posted Mar 04, 2026 - 17:11 CET
This incident affected: Norce Commerce and Norce Commerce (Norce Commerce).