Following a period of monitoring, we can confirm that the Admin API has been stable and functioning normally since the earlier issue. No further irregularities have been observed.
We are now closing this incident. Thank you for your patience and understanding.
Posted Apr 16, 2025 - 14:20 CEST
Monitoring
Between 10:45 and 11:00 we observed elevated response times in our Admin API. The issue has since resolved, and response times have returned to normal levels.
We are currently monitoring the systems closely to ensure continued stability and are also reviewing what occurred during the incident.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding as we continue to follow up.
Posted Apr 16, 2025 - 11:04 CEST
This incident affected: Norce Commerce (Norce Commerce).