The issue has been mitigated and we're observing normal response times in the APIs.
Posted Jan 15, 2026 - 09:57 CET
Identified
Due to an ongoing issue with Azure Kubernetes Services we're noticing a performance degradation in a subset of our APIs - mostly Admin and Query. The problem has been identified and we're working on addressing it.
Posted Jan 15, 2026 - 09:16 CET
This incident affected: Norce Commerce (Norce Commerce).