Following the resolution of the issue impacting the Commerce API, we have continued to closely monitor the system over an extended period. We’re pleased to report that all services have remained stable and are performing as expected.
With no further anomalies observed, we are now officially closing this incident.
We appreciate your patience and understanding while we worked through the issue.
Posted May 27, 2025 - 16:31 CEST
Monitoring
The issue affecting the Commerce API has now been resolved. All services are operating normally, and we are continuing to monitor the situation closely to ensure stability.
Thank you for your patience and understanding throughout this incident.
Posted May 27, 2025 - 13:29 CEST
Investigating
We are currently experiencing service disruptions affecting the Commerce API. Our engineering team is actively investigating the issue to identify the root cause and restore full functionality as soon as possible.
We will provide updates here as more information becomes available.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Posted May 27, 2025 - 13:07 CEST
This incident affected: Norce Commerce (Norce Commerce).