System Performance Degradation

Incident Report for Norce

Resolved

The issue causing degraded system performance has been resolved. All services are now operating normally.
We apologize for any inconvenience this may have caused. If you continue to experience any issues, please contact support.
Posted Dec 11, 2025 - 16:11 CET

Monitoring

We have applied a fix and are monitoring the situation closely. Our team will continue to observe system performance to ensure stability.
Posted Dec 11, 2025 - 13:35 CET

Investigating

We are currently investigating degraded system performance. Our team is actively working to identify and resolve the issue.
Posted Dec 11, 2025 - 13:05 CET
This incident affected: Norce Commerce (Norce Commerce).