Service Disruption

Incident Report for Norce

Resolved

We have been actively monitoring the implemented changes since 12:10 CEST and can confirm that they continue to work as intended. All systems are now fully operational and stable.

The issue has been resolved, and no further impact is observed.

For full transparency, a detailed incident report will be available shortly and sent to customers affected by this incident.

Thank you for your patience and understanding.
Posted Jun 10, 2025 - 16:13 CEST

Monitoring

We have identified the root cause of the recent service disruption. It was traced to a specific shop experiencing issues that impacted the entire database cluster. To contain and resolve the problem effectively, we have temporarily taken this shop offline.

Our team is closely monitoring the situation to ensure that all other shops return to normal operation smoothly and without further interruption. We want to assure you that we have maintained full oversight throughout the incident and are committed to restoring optimal service as swiftly as possible.

We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding.
Posted Jun 10, 2025 - 12:10 CEST

Update

We are still experiencing significant issues impacting our service. Our team is working diligently to identify the root cause and implement a solution as quickly as possible.

We sincerely apologize for any inconvenience this may cause and truly appreciate your patience and understanding during this time. Rest assured, resolving this matter is our top priority.
Posted Jun 10, 2025 - 11:46 CEST

Investigating

We are currently experiencing significant issues impacting our service. Our team is working diligently to identify the root cause and implement a solution as quickly as possible.

We sincerely apologize for any inconvenience this may cause and truly appreciate your patience and understanding during this time. Rest assured, resolving this matter is our top priority.
Posted Jun 10, 2025 - 11:19 CEST
This incident affected: Norce Commerce (Norce Commerce).