Ongoing Performance Issues – Storm API

Incident Report for Norce

Resolved

We’ve been closely monitoring the Storm API for an extended period and have not observed any further issues. As everything continues to operate normally, we are now closing this incident.

Thank you once again for your patience and understanding throughout.
Posted Apr 14, 2025 - 18:20 CEST

Monitoring

The performance issues affecting our Storm API have now been resolved. All systems are operating normally, and we are continuing to monitor closely to ensure stability.

We appreciate your patience while we worked through the issue, and we apologize again for any inconvenience caused.
Posted Apr 14, 2025 - 12:33 CEST

Investigating

We are currently experiencing performance issues with our Storm API, which may result in increased response times or intermittent disruptions for some users. Our engineering team is actively investigating and working to resolve the issue as quickly as possible.

We sincerely apologize for any inconvenience this may cause and will keep you updated as soon as we have more information.

Thank you for your patience and understanding.
Posted Apr 14, 2025 - 11:34 CEST
This incident affected: Norce Commerce (Norce Commerce).