This incident is now closed. All systems have been fully restored and are functioning as expected. Our team has confirmed stability and no further issues are anticipated.
We apologize for the disruption this caused and thank you for your patience and understanding throughout the process.
Posted Sep 16, 2025 - 19:39 CEST
Monitoring
The underlying issue has been identified and remediated. All affected services have been restored and are now operating within normal parameters. Our monitoring confirms system stability, and no further impact is expected.
We sincerely apologize for the inconvenience this incident may have caused. Thank you for your patience and understanding while we investigated and resolved the issue.
Posted Sep 16, 2025 - 17:23 CEST
Investigating
We are currently experiencing a service disruption affecting parts of our system. Our engineering team is actively investigating the issue to identify the root cause and mitigate the impact.
We will provide updates here as soon as more information becomes available.
We apologize for the inconvenience this may cause and thank you for your patience and understanding.
Posted Sep 16, 2025 - 16:32 CEST
This incident affected: Norce Commerce (Norce Commerce).