Elevated Response Times in Admin

Incident Report for Norce

Resolved

After several hours of monitoring, we have confirmed that the issue has been fully resolved and systems are operating normally. We are now closing this incident.

Thank you for your patience and understanding.
Posted Apr 22, 2025 - 17:22 CEST

Monitoring

Response times in the Admin interface have returned to normal levels. We are continuing to monitor the situation to ensure stability.

Thank you for your patience and understanding.
Posted Apr 22, 2025 - 13:46 CEST

Identified

We are currently experiencing increased response times in the Admin interface since approximately 13:20. Our engineering team is actively investigating the root cause and working to restore optimal performance as quickly as possible.

We understand that this may impact your workflow, and we sincerely appreciate your patience and understanding while we work to resolve the issue.

Further updates will be posted as they become available.
Posted Apr 22, 2025 - 13:39 CEST
This incident affected: Norce Commerce (Norce Commerce).