Slow response time and timeouts on StormApi/CommerceApi.

Incident Report for Norce

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 18:27 CET

Monitoring

The immediate problem is resolved and services are operating as normal, we continue to investigate the cause of the problems.
Posted Feb 20, 2025 - 17:29 CET

Investigating

We're currently investigating the issue.
Posted Feb 20, 2025 - 16:21 CET
This incident affected: Norce Commerce (Norce Commerce).