The problem is resolved based on our monitoring. We continue to monitor the platform and will return with a post mortem once the root cause have been presented by our cloud provider.
Posted Oct 29, 2025 - 18:35 CET
Update
We continue to have issues with our cloud provider, we are escalating the issue and continue to work to try to alleviate the problem.
Posted Oct 29, 2025 - 17:49 CET
Update
We continue to experience issues with performance and timeouts. The problem is related to our cloud provider and we continue to work around the issue.
Posted Oct 29, 2025 - 17:14 CET
Update
We are experiencing problems with performance and/or timeouts. We are working on the issue.
Posted Oct 29, 2025 - 17:00 CET
Monitoring
We have identified the source of the problem and are actively restoring full service. We will continue monitoring progress and provide updates as they become available.
Posted Oct 29, 2025 - 11:39 CET
Update
Some customers may experience slower response times when using our API. Our engineers are actively working to identify the cause and restore normal performance levels as soon as possible. We will continue to provide updates.
Posted Oct 29, 2025 - 10:47 CET
Investigating
Some customers may experience slower response times when using our API. Our engineers are actively working to identify the cause and restore normal performance levels as soon as possible. We will continue to provide updates.
Posted Oct 29, 2025 - 10:17 CET
This incident affected: Norce Commerce (Norce Commerce).