Service Disruption

Incident Report for Norce

Resolved

Dear customers,

The issue affecting the Norce Commerce platform between 20:07 and 20:20 CET has been fully resolved. All systems are now operating as expected.

Thank you for your patience and understanding.
Posted Dec 16, 2024 - 21:26 CET

Monitoring

Dear customers,

We want to inform you about a service disruption that occurred on the Norce Commerce platform between 20:07 and 20:20 CET. The issue was caused by a failure in our SQL Managed Instance (SQLMI), initially resulting in intermittent errors and timeouts.

We are continuing to monitor the platform closely to ensure stability and prevent similar issue.

We sincerely apologize for any inconvenience this disruption may have caused and appreciate your understanding. If you have any questions or concerns, please do not hesitate to reach out to our support team.

Thank you for your patience.
Posted Dec 16, 2024 - 20:45 CET
This incident affected: Norce Commerce (Norce Commerce, Stage).