The underlaying cause was mitigated at 09:30 and we've seen a sharp decline in errors following the rollout of the fix. As of 9:45 all local caches should have been refreshed and clients should be running the latest version of Norce Commerce Admin.
Posted Oct 27, 2025 - 12:10 CET
Identified
The issue has been identified as related to cache management and the team are preparing mitigating actions.
Posted Oct 27, 2025 - 08:46 CET
Investigating
Some customers may see error messages in Admin. We are investigating to restore normal performance and will share an update shortly.
Posted Oct 27, 2025 - 08:35 CET
This incident affected: Norce Commerce (Norce Commerce).