Performance issue in Norce Commerce (STAGE only)

Incident Report for Norce

Resolved

Dear all,
the incident has been resolved and service has been restored.

We're sorry for any inconvenience this may have caused you.
Posted Nov 28, 2024 - 11:36 CET

Investigating

We are currently experiencing performance issues in Norce Commerce Stage environment. We are working on this with the highest possible priority.

Please NOTE: It is ONLY affecting the stage environment.

Next update unless resolved at 12:00
Posted Nov 28, 2024 - 11:25 CET
This incident affected: Norce Commerce (Stage).