Performance Issues in Norce Commerce and Admin

Incident Report for Norce

Resolved

This incident is now considered resolved and has been closed. A detailed incident report will be shared with affected parties before the end of the week.

Thank you once again for your patience and understanding throughout this process.
Posted Jun 24, 2025 - 17:38 CEST

Monitoring

The response times for Norce Commerce and the Admin interface have now returned to normal, and all systems are operating as expected.

We are continuing to closely monitor the situation to ensure stability. A full incident report will be shared once our investigation is complete.

Thank you for your patience and understanding.
Posted Jun 24, 2025 - 12:05 CEST

Investigating

We are currently experiencing performance issues affecting both Norce Commerce and the Admin interface. Users may notice slow response times or intermittent delays when accessing these services.

Our team is actively investigating the issue and working to restore full performance as soon as possible.

We apologize for the disruption and appreciate your patience and understanding.

Further updates will be provided as they become available.
Posted Jun 24, 2025 - 11:29 CEST
This incident affected: Norce Commerce (Norce Commerce).