Investigating Ongoing Service Disruption

Incident Report for Norce

Resolved

We identified a network disruption at our hosting provider that briefly affected some customers. The incident is now closed, but we will continue to work with our provider as needed and reopen the incident if service stability is impacted again.
Posted Oct 17, 2025 - 15:59 CEST

Update

Some customers in certain regions may have experienced service disruptions. The root cause has been identified, and the outage has been mitigated. Our team is closely monitoring the situation and addressing any remaining issues. We will share another update soon.
Posted Oct 17, 2025 - 11:22 CEST

Monitoring

We are currently investigating a database issue affecting Norce Commerce. Our teams are working to restore full functionality. We will share the next update as soon as we have more information.
Posted Oct 17, 2025 - 10:52 CEST
This incident affected: Norce Commerce (Norce Commerce, Stage).